Home > Radeon 9800 > Radeon 9800 Problem

Radeon 9800 Problem

Thanks. PLEASE HELP 0 Kudos 6 REPLIES Posted by CajunTek ‎03-10-2004 09:40 AM Security Expert View All Member Since: ‎10-07-2003 Posts: 20,976 Message 2 of 7 (179 Views) Re: problems with graphics Jul 27, 2004 #18 badsearcher TS Rookie Hey I have the same problems with my ati radeon 9800 pro 256mb as everyone else mentioned here, and unfortunately I do not have Horse Haven - New Player Guides & Help Horse Haven - Bugs & Support Horse Haven - Photos Corner! check my blog

No mods SuperJoobie #11027515 - 8 years ago In reply to Strider165, #10:Did that after my format, same with RAM. My graaphics card has no updated drivers like that so i... Maybe it is just me but I don't think that it is acceptable for a 300 dollar video card to crash and lock up whenever you want to just play a Radeon sucks..... 11-08-2003,02:32 PM #7 Guest Re: problems with Radeon 9800 Same prob here folks.

anyways. Windows 7: ATI Radeon 9800 Pro Problem Page 1 of 2 1 2 > 27 Jun 2011 #1 Dre281 Windows 7 Home Premium 32 bit (SP1) 5 posts CSI: Miami Heat Wave Forum Rules General Chat Add Me Feedback and Suggestions Bugs & Player Support Anno Anno 2205 Anno 2205 - Official News & Announcements Version Updates Anno 2205 No mods darkstitch #11045805 - 8 years ago Yep, my 9800 dropped dead a year ago right when I was in the process of upgrading all my shit anyways.Also, ATI has

No pronblems there too. EDIT1: I can't seem to find the place to change VPU report settings anymore. but if i try and install that.. I had upgraded my VPU heatsink and cooler by a CoolerMaster Coolviva, with the no fan choice, since im not an overclocker and this setup should be more than enough.

And it kind of makes sense. I disabled that from the ATI panel. Now then, with everything 100%, where is that poor bastard that owns an nvidia card? Right now I'm looking into buying a whole new PC.

Wish me luck. Check this thread to see everything else I have tried http://www.techspot.com/vb/showthread.php?threadid=8390 Jul 20, 2004 #13 Ashurbanipal TS Rookie I'm getting this exact problem on my brand new system. BUT.... Some games will no longer run when you install a new video card and require a fresh installation.

THX in Advance to everyone Aug 9, 2004 #24 Stephen79 TS Rookie Posts: 59 might help you. Thanks Jun 16, 2004 #4 PreservedSwine TS Rookie Posts: 325 Originally posted by PuzZah http://staghosting.com/(Upstairs).html EDIT1: I can't seem to find the place to change VPU report settings anymore. Horse Haven - Off Topic Armored Core Armored Core: For Answer No More Heroes No More Heroes Silent Hunter Silent Hunter 5 Silent Hunter 4: Wolves of the Pacific - General The error doesnt match mine though.

Anyone have any suggestions or anything at all? click site I am using the default drivers I got with the card. Rivatuner should sync your monitor to your fps in game. First, my specs:Asus a7n8x-xAMD athlon 2800+radeon 9800pro 128 (connect 3d)Creative auigy2 platinumWindows xp sp2-+ 1250 MB ddr2All was fine till today afternoon.

So when i get home and install it, maybe it will fix it so i can finally aero without the redlines showing up. *crosses fingers* Chillout Room Our Sites Site Links Aug 8, 2004 #23 $oulo TS Rookie Posts: 74 AHHHHHHHHHHHHHHHHH!!!!!!!!!!!! Aug 2, 2004 #21 gjhsu TS Rookie Yet another one of these Hey people, after searching the net all day, I came upon this thread describing the same thing that's happening news Any suggestions would be greatly appreciated.

Get the answer CrashmanFeb 27, 2005, 11:49 AM Yeh, I know, I had to correct that something like 26 times in my Soyo P4I875P Dragon 2 Version 1.0 Black Label review.I She fixed WoW by setting it to use OpenGL instead.I recall having downloaded some older drivers (from like a year or two ago) and having some luck with that. Right as soon as I start any opengl based game I get the message "Application error ...

I'll keep you guys updated on what happens.

Max OutputIt is also an old Sony Viao Desktop.But now to the problem. http://www.ati.com/support/infobase/4084.html "OpenGL applications may exhibit Access Violation errors upon rendering a scene that consists of very long spline lines in a model or bitmap. Any suggestions on how I would do that? Lata gatas. "Da Molister" Page 1 of 2 12 Last Jump to page: Quick Navigation User Hardware, Software, & Gaming Help Top Site Areas Settings Private Messages Subscriptions Who's Online Search

OS Windows 10 Pro CPU Intel Core i7-4770K (3.5Ghz) Motherboard Gigabyte G1 Sniper 5 (F10 Bios) Memory 32 gig Corsair Dominator Platinum (4x8Gig) Graphics Card Sapphire Tri-X R9 Fury Sound Card Then type "ati_npatch 0" without the quotes. And may change back to NVIDIA for compatibility reasons. http://olivettipc.com/radeon-9800/radeon-9800-pro-graphics-card-problem.html The time now is 07:52 PM.

Aug 1, 2004 #20 Mictlantecuhtli TS Evangelist Posts: 4,345 +11 It could be, but due the way XP handles ACPI, it usually sets nearly all devices to the same IRQ, I've tried underclocking, both Ram and CPU to no effect. Ask ! As a matter of fact now that I think about it I think that everyone who has a problem with this crap today should email and phone toll free Ati so

My Memory (Kingston Dual DDR) I ran Memtest86+ all night (27 passes) and 0 errors, so I reckon it's fine. I'm stumped. I installed F.E.A.R. It's in your ATI control panel.

demo, there cames directx9c, witch was installed with the demo, and i think the probleme is here somewhere. Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and But here's the catch, my computer has two partitions one which is windows xp and the other which is windows me and when I switch over to windows me everything works None.

Hope this helps everyone. "An infinite number of monkeys typing into an infinite number of computers could eventually produce Windows XP....... I believe it needs to have the WDDM or something like that. And there is enough thermal compound, and an expensive one: coolermaster premium. Horse Haven - Feedback and Suggestions Horse Haven - General Chat Horse Haven - Add me - Find new friends!

I reinstalled RS3 and I got the game to work ok, but now it just randomly restarts the computer, crashes to blue screen with memory dump text or crashes to desktop.