Home > Problems With > Problems With My New Radeon 9600 Pro 256 M

Problems With My New Radeon 9600 Pro 256 M

Thomas Solomon Sep 13, 2003, 05:13pm EDT Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: Radeon 9600 256MB problemsim also running windows XP and So I'm sure the RAM is being overclocked way too much. It's probably some of both. I wonder when they will figure it out, and develope new drivers for us. http://olivettipc.com/problems-with/problems-with-radeon-9800-pro.html

Mind You this is a beta version of the game. i got that error i posted jsut before you what i think is weird about the drivers is that they gave me the same problem that overclocking my memory to far It's supposed to supply more power to graphics cards who needs it, although I've personally never seen such a card. and it shows up as a saphire atlanta of course, but it is weird that the non pro worked and the pro didnt...

If Windows isn't giving you an option to canel, then you need to find out how to reset that option. Further - testing those returned cards with the problem reported, we've confirmed that they fail in both Digital Audio and Quicksilver, but work fine in the Mirrored Drive Door machine. Then, (and facing east the whole while), I removed the card and reseated it 20 times, finally pressing it home with sufficient force to make blood vessels stand out.

Now, if it were me, I would give the regular Cats a shot. I check with ATi to see if it works at AGP 2x as in my client's machine, and ATi take a week to tell me "not supported -- you need 4x you can turn a 9500 non-pro 128mb into a 9700 128mb, that's why you really a non pro you can unlock 4 aditional pipelines, but you cannot magicly replace the ram-blocks Connected up and booted -- still nothing, just that stubborn orange light on the Acer monitor. 5.

Hope you get it working. Zapping PRAM, reseating card etc. We've got a lab where prior to releasing a product we extensively test these sorts of things across a full range of older systems but we do not have so many Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users.

These two are unsupported applications that will crash Husband 1.0. Here's OWC's reply (ATI's replies are below) " Since learning of ATI's April tech note regarding the Radeon 9600 256MB Retail model, OWC has spent a significant of time testing these And AGP 2x,4x,8x has nothing to do with it. For those who know X-Plane, running with the stock GeForce4MX and Version 8 Global Scenery, I was limited to mid-range settings, no anti-aliasing, minimal clouds and frame rates that regularly hit

Tmagic:Could it be defective even if the card itself powers on? which i will add the bios to your collection, but that may be pointless as it is such an old card... Jul 18, 2005 at 5:25 PM #18 warluck New Member Joined: Jul 2, 2005 Messages: 61 (0.01/day) Thanks Received: 1 Location: Montreal Reklipz , here some answer i found Why modify Not sure what to think.

My mobo is a crappy Compaq one and I can' seem to find new drivers for it. http://olivettipc.com/problems-with/problems-with-radeon-8500-windows-xp.html ur the man!!!! So I downloaded the Club3D elixir radeon 9600 256MB Pro BIOS, forced the flash, and all is good except windows doesnt recognize my card as a 9600!! what **** the ATI is thiking that not resolve this problem?

  • Solution/s even more so.I would really like to re-install the new card, so any advice on how to to so would also be welcome G4 MDD w/G4 1.25 ghz CPU, Mac
  • Installing Version 8 Global Scenery made my 933MHz PowerMac run like my old B&W 350 running X-Plane!
  • I have requested the BIOS update for my Sapphire Atlantis Radeon 9600 256 DDR (ELIXIR 5.0 ns)directly to W.P.
  • Jul 18, 2005 at 10:06 PM #21 warluck New Member Joined: Jul 2, 2005 Messages: 61 (0.01/day) Thanks Received: 1 Location: Montreal I found that link interesting , http://www.ertyu.org/~steven_nikkel/agpcompatibility.html http://graphics.tomshardware.com/graphic/20000922/ and
  • I take it this isnta pro card?
  • I hope this helps. " Latest Reader Reports: (most recent first) (added 5/23/2006) "First, many thanks for your great site which has just saved me and my client a lot of
  • ALL Activision.
  • which btw, you dont have, i have elixir mem...

Thanks, Mark G " I wrote Mark to mention the posts from fall 2005 (see below) on problems like this which is why ATI posted the revised compatibility note. (Although some It works but I can't start my machine from the monitor anymore. Let me know if ATI has anything to say. (see their comments above-Mike) Thanks again for your help. navigate here I installed that to test it, and that was working perfectly, even with the latest drivers 3.6 So now the finger of suspicion lies directly at VIA drivers from my VIA

All other games runs fine. ati control panel works, no artifacting.. Then install the latest AGP drivers for your board.

Sometimes you need to go up, sometimes down.

Meanwhile, as long as you, prospective buyer of a Graphics card and as long as ATI wont fix these faults >>> DONT BUY THE NEW RADEONS !!!! <<<<< (One thing i THERE IS A CARD BIOS UPDATE FOR THIS DEVICE YOU MUST EMAIL SUPPORT AND THEY WILL SEND YOU THE FLASH FILE FOR THIS CARD IT FIX ALL ERRORS!!! No, create an account now. I need a better card to play the new games though...

But I want to ask you, why would you want to flash a 9600XT? If the card works, and you know what you have, forget about windows. So I downloaded a new BIOS in safe mode(from here, the ATI 9600 Pro 256MB samsung i believe, and at the time i didnt know what samsung meant, the clockrates looked http://olivettipc.com/problems-with/problems-with-peak-radeon-9800-se.html Every time i try to connect to a server in counter-strike 1.6, i get the VPU Recover message.

XLR8YourMac T-Shirts Recent Reviews and Articles: Listing/links to recent articles, guides and reviews you may have missed.Details = back to www.XLR8YOURMAC.com = = Other Site Topic Areas = Mac Mods/Upgrades|CPU If were talking about VIA drivers, I have never actually installed any drivers for my motherboard, and when I try and look for some, all I can find is a Bios If the card works, and you know what you have, forget about windows. Im Running P4C 2.4ghz 512MB ddr400 80gb HDD Power Colour ATi 9600 Pro P4P800 Deluxe Mobo Qtec 550Watt PSU [This message has been edited by Mj_Pimp (edited 10-25-2003).] 10-29-2003, 07:41 AMOh

Any help would be appreciated. Jul 18, 2005 at 5:04 PM #17 warluck New Member Joined: Jul 2, 2005 Messages: 61 (0.01/day) Thanks Received: 1 Location: Montreal ReKlipz said: OK, so the sticker P/N says R96-D3GN Waited 6 goddam weeks for Apple to ship the 30" display. Well, if only I'd have thought to read your site first...I wouldn't have chosen that card.

You might consider buying additional software to improve system memory and performance. What would you want to flash it to?? I bought it to replace an ATI 9600 Pro that crapped out. Now, if it were me, I would give the regular Cats a shot.

Try one stick at a time. About us | Privacy policy | Mailing list | Mobile OpenGL Discussion and Help Forums > OpenGL Developers Forum > User Hardware, Software, & Gaming Help > ATi 9600 I thought it might be because the video card, perhaps, wasn't fully seated. however to help ur ass there is no link u are emailed a batch file that reprograms the rom of the agp card....

Lee Jones Aug 31, 2003, 01:42pm EDT Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: Radeon 9600 256MB problemsOK, I've found the drivers for I remember radlinker haveing them closer to 400 and 200 before i did the over clock... Just a thought on this. Wildwood Aug 31, 2003, 10:44am EDT Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: Radeon 9600 256MB problemsLee- You need to install the motherboard