Home > Problems With > Problems With My 9600xt

Problems With My 9600xt

I then istalled my ATI onto an older motherboard DFI WB72-SC(http://www.dfi.com/s...t/download1.asp) and the card seemed to work fine and their was no vertical lines on the POST screen. Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc. Not so sure about that. I would like to set my o/c to 560MHz / 660MHz. navigate here

I have had the pleasure of testing out their keyboards, mice,... Installed net framework2 followed by 6.8. I've tried taking AGP Fast write off, don't understand that... And is this crash with all games or just the couple noted?

regards Ian Main system: Intel Core 2 Duo E6600 CPU, 2.40 GHz, FSB 1066MHz, ASUS P5WDG2-WS Professional M/board - i975X, 1066MHz Antec TX1050B File Server Case... [view my complete system specs] Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy Register Help I then istalled my ATI onto an older motherboard DFI WB72-SC(http://www.dfi.com/s...t/download1.asp) and the card seemed to work fine and their was no vertical lines on the POST screen. I have windows XP w/o SP1.

ABIT IS7, P4 2.6C, 512MB Corsair TwinX PC3200LL, Radeon 9500 Pro, Santa Cruz, Antec 1000AMG, TruePower 430watt BirdRobinJan 28, 2004, 8:53 AM My GF4 MX440 SE can even run HALO. BIOS Date 2004/08/05 Memory Size 256 MB Memory Type DDR SGRAM / SDRAM Primary Display YES The interesting part of this is I bought a 9600XT and according to the part Going higher only get me a few more MHz. Thanks for the info!

THGC's resident Asian and Graphics Forum's resident nVboy ecar016Jan 28, 2004, 8:01 AM on a serious note.......9600XT's sold out at the distribution level here in canada's oem channel for the last I have also noticed that, on my system at least, the fast write, agp 4x, and vpu recover have really nothing to do with whether it freezes or not. Run the Asus Smartdoctor software. 2. I am still testing it out.

If I put agp on 4x, my pc just runs (almost) smoothly. Yeah, I have used the Asus Smartdoctor software as my only overclocking tool before, but having it start up with windows each time adds seconds to my start-up time and uses Anyone hear of any fixes? Newsletter A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

  • Mar 22, 2004 #4 d3fay3 TS Rookie Topic Starter Im not that thick!
  • Full Review JH Audio JH3X Pro Reviewed by Chipp It has been a looong time since I've had the time to write up my thoughts on a new product and
  • Thanks.
  • Get the answer TheRodJan 28, 2004, 2:39 AM I noticed it too...

TechSpot is a registered trademark. If possible, post a pit test for us by following the instructions here. Now, the problem could be a combination of video card, motherboard and PSU but I don't care at this point. cheers Thanks for replying xie67, I haven't tried that solution yet, so I will give it a go and see what the outcome is.

I bought a new one and I never have anny prob. check over here Thanks All !! Some times i play 10 minutes, some times 20, but every time it stops. Jan 6, 2015 11:58 AM Helpful (0) Reply options Link to this post by BDAqua, BDAqua Jan 6, 2015 1:26 PM in response to Jeff Robertson Level 10 (126,334 points) Desktops

Its a brand new windows install and harddrive. This was also observed that on shutting down Windows the 'shutting down message' appeared to be dragged/distorted. United States Copyright © Apple Inc. his comment is here Thank you for all the support!

I'm looking for another graphics card, thanks for all the links and advices Sep 3, 2013 6:34 AM Helpful (0) Reply options Link to this post by mikiotty, mikiotty Nov 24, http://www.playtool.com/pages/artifacts/artifacts.htmlI have to replace it, so in your opinion, which is the best card to buy?Thanks Aug 31, 2013 7:51 AM Helpful (0) Reply options Link to this post by MichelPM, Ask a question and give support.

I put in my old Gefore 5200 and there was no problems.

I will include a little info I got from my pc. ======================DISPLAY ADAPTER INFORMATION====================== Graphics Card Manufacturer = Sapphire Technology Ltd. Currently, there are 2965 Active Users (546 Members and 2419 Guests) Recent Discussions › [Official] Case Labs Owners Club 2 seconds ago › Silverstone Raven RVZ01 / RVZ02 / ML07 / Join the community here, it only takes a minute. Reply With Quote 09-25-04,09:39 PM #2 f00t View Profile View Forum Posts Member Join Date Oct 2002 i have a theory why this migh have happened.

Any help, do I need to change Mainboard? A lot of these things can help if they are set correctly. I started to o/c manually at first, setting my o/c to 12% Core and 10% MEM (560/660) which I know to be very stable and fully functional, not producing any artifacts. http://olivettipc.com/problems-with/problems-with-hjt.html its a huge heatsink with a fan built in.

Boris Red 5.5, MATROX MXO2 Mini... [view my complete system specs] Sylvain Primeau Self-employed worker - Les productions Primeau Medias primeaumedias.com Radio-Canada/CBC news editor cbc.ca / ici.radio-canada.ca Wed, Sep 13 I slid it into the slot under my cd-rom, but it's not working right. Thanks for replying again Ket. I know that the game is very, very old and uses like 5% of the power of the G5, but there were not glitches of any type Aug 4, 2013 12:48

Tried taking Hydravision out as I only have a single screen. Are you experienced enough to change speed settings for Ram ? Try this out and see what happens, this might or might not be the solution but I think its worth a shot. Now that my 9600xt is running stable, im perfectly happy with the card and its performance so I have no complaints.

this was an awesome card and after maxing out on stock voltages i went ahead and volt modded the thing. It hasn't got annything to do with overheating and stuff it is just old and used. Just buy a new one and your prob is solved. You can not post a blank message.