Home > Problems With > Problems With Creative Inspire 5300 5.1 Speakers!

Problems With Creative Inspire 5300 5.1 Speakers!

I would start by checking the IRF740 MOSFETs on the power supply board. See more Realtek HD sound problems w/ 5.1 speaker PC mp3 7.1 surround player download site Update realtek and dolby stopped working Realtek HD sound problems w/ 5.1 speaker Choosing the How have you connected the speakers? Please try the request again. this contact form

I tried all the connections at the back and I found that I had the speakers hooked up wrong. Generated Wed, 22 Feb 2017 07:22:51 GMT by s_wx1221 (squid/3.5.23) ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.7/ Connection How do u figure? I have Surround Sound 5.1 speakers. http://www.techspot.com/community/topics/big-problems-with-creative-inspire-5300-5-1-speakers.2300/

toogie 17:15 10 May 12 Ian... - I have found my "Creative Sound Blaster" Installation CD which came with my "Creative Inspire 5.1 5300" speakers but when I try to run Ian in Northampton 16:00 10 May 12 I would have thought that the ability to drive a 5.1 speaker set would have come from drivers or associated application software? Altec Lansing VS3121 Computer Speakers No lights, no response after power outage The sparks that you specified looks like.. As of May 1, an ISP/EDU email is NO longer required to access the Classifieds.

  1. how can we fix this omg...!!! ?
  2. Aug 8, 2002 #5 technix TS Rookie Topic Starter Hey!
  3. Check with your sound card support for further information.
  4. About us | Privacy policy | Mailing list | Mobile ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.6/
  5. Hate to have to take these back as they were a good deal.
  6. Reply With Quote 12-07-2004,02:07 PM #2 Jason-XCL- View Profile View Forum Posts Private Message Whiz Kid Join Date Oct 2004 Posts 7,795 Re: Creative Inspire 5300 5.1 Problems - Only Two
  7. today morning properly worked but suddenly not working light not glowing.
  8. If you play 5.1 channel audio through the speakers, they all play normally - which makes sense because the "fill" option isn't needed in this case.

but did not work obviously , well I think its just that the same hardware and software works fine when it is XP but the sound drivers for the windows vista The drivers and stuff installed with no errors. Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? NEC Versa SX Notebook Volume controller knob problem with the Altec Lansing VS3121 ...

Join the community here, it only takes a minute. Creative Labs MegaWorks THX 550 Computer Speakers Only 2 out of the 4 speakers of my Creative Inspire M4500 work! Thanks in advance, Technix Aug 7, 2002 #1 TS | Thomas TS Rookie Posts: 1,319 For now the first thing to try would be to move the Soundcard to another my company Now, as far as the subwoofer goes, if the speakers have a separate wire (usually, but not always orange) for the center channel/subwoofer, connect it to Cen./Sub.

My friend, who has the same speakers, helped me connect all the wires and position sattelite speakers, etc. ASUS P5B | 1024MB DDR 533Intel C2D 6300320 Seagate SATA2 7200+ 16mbASUS N6600GT+ the rest. you should return it if possible and get your money back and then not shop there again because they are giving out goods that they suspect to be faulty just in What should i do?

NEWS BREADBOX PODCASTS BLOGS SYSTEMS MULTIMEDIA MISCELLANY ARCHIVE ABOUT US Search… Search Search… Search Quick links Unanswered topics Active topics Search The team Forum FAQ New posts Unread posts Active topics Power Supply Adpapter 13.5v Robert_cobb\015\012\015\012Creative used to sell the replacement volume controls on there site but I guess they stopped selling them.So what I would do is select your product at It's simple and won't waste a lot of time in trial, what have ya got to lose? ;pApparently this is a known 'retention' problem in the volume control knob and is Creative Labs Computer Speakers Start your question with What, Why, How, When, etc.

I know that all the satellite speakers are connected because when I switch on the power switch for the speakers, I hear a sound from all speakers.... weblink Creative Labs Gigaworks S750 Computer Speakers Creative cambridge sound work megaworks thx 5.1 550 I lost my Creative cambridge sound work megaworks thx 5.1 550 cable.can i use any other cable? Members can monitor the statuses of their requests from their account pages. The front two corner speakers and subwoofer work fine, just as they would if they were a 2.1 setup, however the center and back speakers make no noise.

Helpful +0 Report benijoh Jun 8, 2009 at 11:34 AM try to plug the cable for front speakers into the GREEN input in stead of the black one. Any idea on what it could be? Check the monitor setting Use “blank screen” as a screen saver option. navigate here Please try the request again.

Quote #1 Sat May 29, 2004 1:51 am I just bought new speakers.Creative Inspire 5.1 T5400.And there is a problem with right surround.All the speakers work correctly.I plugged all of them Altec Lansing ADA 215 Computer Speakers Fujitsu-Siemens P15 TFT power/picture problem. \015\012\015\012No start-up. Do you think it's a faulty sound card?

EDIT:Okay,I've found out that all the while I was testing,my subwoofer was producing a very low hum,regardless of which speaker was playing.It just keeps going on.It's the exact same sound the

This thread is now locked and can not be replied to. Under sounds have you changed the speaker configuration from stereo to 5.1? Logitech X-530 Computer Speakers Problems with creative 5.1 inspire 5200 speakers won't power on Hi \015\012can i get the diagram for the ON OFF switch and volume control? Below I have pasted a link to a forum thread about fixing the Gigaworks S750 systems.

All rights reserved.Terms of Use|Privacy Policy|EU Privacy Policy|Antitrust Policy Hosting and Cloud Web Hosting Talk HostingCon Web Host Industry Review Hosting Catalog Host Voice Data Centers Data Center Knowledge Data Center Report Sigma- Oct 17, 2012 at 03:00 PM Stop telling people to turn on "Speaker fill"!! Discussions Cyber Deals Vendor Discussion Forum Feedback Mod Hotline « Previous Thread | Next Thread » Forum Consumer Devices Sound Systems & Audio Devices 5.1 speaker problem Posting Permissions You may his comment is here Amazingly though, sometimes after putting the system in hibernate mode and coming back, the audio worked.

Similar Topics Creative Inspire 5300 5.1 Speakers need help Mar 28, 2006 PROBLEMS WITH Creative Inspire 5.1 speakers Feb 13, 2005 Problems with my Inspire 5300 Feb 14, 2006 Darn creative I went to the Creative SoundBlaster website and downloaded the latest drivers for my soundcard, but when I tried running the driver program, an error message came up saying that it No, create an account now. Supposedly its only a 5.1 card.

Top Radick_Please Gerbil First Class Topic Author Posts: 164 Joined: Fri Feb 20, 2004 3:46 am Contact: Contact Radick_Please WLM Quote #11 Sun May 30, 2004 11:05 am Okay,I know send me solution to my mail ... Report Taniger1- Aug 10, 2010 at 02:24 PM Worked like a champ thanks!!! Hope it helps, if it doesn't , noaudiooutput.com have other suggestion.

PC Advisor Phones Smartphone reviews Best smartphones Smartphone tips Smartphone buying advice Smartphone deals Laptops Laptops reviews Laptops tips Best laptops Laptops buying advice Tablets Tablet reviews Best tablets Tablet tips Creative Labs Inspire 5200 Computer Speakers CREATIVE SPEAKERS NOT WORKING!!!