Home > Problem With > Problem With Dell XPS 600 ; ;

Problem With Dell XPS 600 ; ;

As Kimsland and others have stated, it is a simple test to try any other power supply that has those 20 or 24 plubs and the four line power to the Log in or Sign up TechPowerUp Forums www.techpowerup.com Forums > Hardware > General Hardware > Welcome to TechPowerUp Forums, Guest! In the first picture, you can see about 1 inch of black along the bottom of the case. No power = activity = no lawnmower. have a peek at this web-site

Dell will charge a fortune for a replacement, so try looking for one on eBay or the like. Suggested Resolution Plug the computer into a working electrical outlet. I dont have a warranty on this sucker anymore so I dont want to pay a few hundred bucks to have it shipped to dell. When the computer starts normally, the lights flash. pop over to these guys

Do not disconnect your heatsink fan and then power on the machine. Dismiss Notice TechSpot Forums Forums TechSpot Core Build a PC Today's Posts Dell XPS 600 will not bootup? Join thousands of tech enthusiasts and participate.

Reinstall the processor (see "Processor" on page 113) and restart the computer. • If you have two or more memory modules installed, remove the modules, reinstall one module (see "Installing Memory" I will open it up again tomorrow and post any findings. Similar Topics Dell XPS 600, Doesn't Boot up into logo Mar 12, 2010 Dell XPS 600 won't Boot Mar 11, 2008 Dell XPS Dimension Gen 4 will not boot Dec 29, TechSpot is a registered trademark.

At least I think so I havnt yet began to look as I have kinda given up on the xps and just staying with my ALienware laptop May 7, 2010 From U.S. Perhaps others will stroll through with a suggestion for you. this content That loud lawnmower sound is either the hard drive or a fan.

For reference, the PSU is actually the entire bottom of the case. Any help would be great. Mar 11, 2008 #2 Xeroxipe TS Rookie Topic Starter nope. Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases

When I first put on the electricity the number 4 lights up. http://www.techspot.com/community/topics/dell-xps-600-will-not-boot-up.139647/ Dec 18, 2009 #6 cloys1 TS Rookie Topic Starter The Tech had a special meter which he could plug in all the cables from the power supply one by one and If you use any other power supply that is known good, and you have the same result as before, then the problem is elsewhere... You haven't answered whether or not anything sounds like it's grinding or if it's just that the fans are spinning at a higher RPM.

and the boards on eBay are still too high to justify the cost. http://olivettipc.com/problem-with/problem-with-dell-inspiron-1200.html That is why we feel the Motherboard or CPU had taken a dump.Click to expand... Let me just explain how this happened. If the fan that gets loud is pushing air through the power supply, then that is probably your problem.

The 12 volt output was actually producing 13.6 volts. The XPS should boot up for a few seconds before turning itself off. easily damaged when new memory modules are installed... Source Dec 19, 2009 #13 kimsland Ex-TechSpotter Posts: 14,524 Yes, try with a known working Power Supply It may not even be the fix (ie possible motherboard issue) but it is the

If you can reach the boot menu, try booting into Safe Mode. Hide thumbs 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 Continue until you have identified a faulty module or reinstalled all modules without error. • If available, install properly working memory of the same type into your computer (see "Installing Memory"

The screen led is orange too likes its in hibernation or something and the fans inside the pc get really loud.

If this is the case, your motherboard might have experienced failure being that you have no display. and Now it boots up fine. My question is what does the diag lite #4 on mean? You have all the symptoms of a failed drive.

Do you think it's the power supply? Bycloys1 ยท 23 replies Dec 14, 2009 Dell XPS600 Pentium D Processer 830 with Dual Core @ 3.0GGHz, 800FSB Vista Ultimate GeForce 8400 GS 512 MB DDR2 PCI Express Graphics Card No, create an account now. http://olivettipc.com/problem-with/problem-with-dell-530s-and-clonedrive.html computer locke yup after installing gtx 1050 ti in dell xps 8900 (w/600 watt psu) xps 600 four lights solved Broken Case: Dell Dimension XPS B600r Xps 600 diagnostic lights 4,

It might just need to be cleaned. Ask a question and give support. We guarantee only CLEAN Ads without any pop-ups, pop-unders etc. Reveiwing the diag lite table it does not show #4 on by its self so with that light on can you tell me what the problem might be ?

Make sure your heatsink is fully seated and the fan is working. The odds of your motherboard spontaneously being defective and believing that something is overheating when there isn't is pretty slim. got a dell mobo siddanth3 New Systems | Building and Buying 13 04-30-2007 06:05 PM Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM LinkBack LinkBack URL About Jul 1, 2011 at 2:11 AM #8 Arjento New Member Joined: Nov 4, 2009 Messages: 18 (0.01/day) Thanks Received: 2 Done some research and it looks like the fan that is

Does anyone know what this means? Will also try and get a spare cpu to test. the first thing i did was opened the case and right away i spotted twp things first was about eight years of dust the second was a pair of capacitors that Should the system give you the audio beeps too when booting up?

Can anyone help? But the computer doesn't enjoy the power dips as it struggles to supply all components. Dell XPS 600 diagnostic lights 123 solved need help please troubleshooting a stock Dell Studio XPS 8000 solved Dell xps Lights solved Lights 1, 2, then 1, 3, 4, Dell XPS So I identified the bad card and am planning to replace both 512's with 1G cards.

This thing is really strange, I can't figure out what happened in the first place. You think I will need to replace the PSU? Now just gotta figure out what. Checked and all the fans are working OK.

Dec 18, 2009 #3 Tmagic650 TS Ambassador Posts: 17,244 +235 Yes Raybay, I have work on a lot of these Beastly Dell XPS computers... If you can't get to the boot menu, it could be a hardware issue or corrupt files on the HDD. BIOS temporarily corrupt?