Home > Problem With > Problem With Audigy 2 ZS

Problem With Audigy 2 ZS

Mobo: Abit IP35-E (Intel P35 chipset) motherboard (with latest BIOS) CPU: Core 2 Duo E6600 2.4 GHz MB L2-cache CPU with Arctic Cooling Freezer 7 Pro RAM: 2x GB Corsair DDR2-800 yourmothersanastronautJul 25, 2006, 8:34 PM I play BF2 (the demo, still considering a purchase - kickin' game) and I don't have any problems at all with my X-Fi. Been restarted my PC, which had made Standby mode rather redundant! Any help would be appreciated.A while ago, I was listening to music, when there was some really loud distortion. have a peek at this web-site

Sign in Share More Report Need to report the video? One moment sound sounds fine, then all of a sudden it's distorted. I am facing this problem recently and i dont know what is the cause behind it. dkarmaJun 17, 2007, 3:23 AM I'm having a similar problem w/ my Audigy 1 Platinum.I updated ET to 2.60 i think &PB to god knows what versionImmediately after I start ET http://www.sevenforums.com/sound-audio/118985-absurd-audio-problem-audigy-2-zs.html

Working... which i never had... By continuing to browse our site you agree to our use of data and cookies.Tell me more | Cookie Preferences Partially Powered By Products Found At Lampwrights.com Home | Reviews K8V SE Problem with Audigy ZS soundcard More resources See also Onboard audio or Sound Blaster Audigy 2 ZS?

  1. It only does it for a second, but sometimes, the games audio doesn't work after the hangup, and I have to restart the game.Any ideas or suggestions? 33 answers Last reply
  2. No mather what game i play on my computer, it crashes from 5 minutes upto an hour into the game.
  3. And as I noted, if I deploy SP3 above installed and working Windows XP Pro with SP2 then I don't have problem.
  4. Loading...

Just bought the card yesterday to replace the onboard card that died. By lowering the sampling rate frequency I could made it so electronics couldn't interefere with the higher freequencies above 96,000hz. mintyJul 25, 2006, 4:06 AM im having the same problem, which seemed to have appeared out of nowhere. (sound "death" after joining a ET server -> mute). I did notice that my problems occurred around the time that the two light blue PB messages appear in the console.

so i did, and no more sound-errors whatsoever in ET...so thx evenbalance... Kind regards, Martin 04-08-2011, 09:21 PM #10 JimE Team Manager - Networking Moderator - Hardware Join Date: Apr 2009 Location: St Louis, MO Posts: 18,826 OS: Win Rating is available when the video has been rented. As for the audio driver thing, I'll try it again tonight.

If you get the same noise, you can rule out speakers quickly and without much physical work.If that's not it try moving the card to the 1st or 2nd PCI slots For years I have just been restarting my computer when this happened!!30th April 2012 @ 16:36 Comment from: Jon [Visitor]5 starsThe solution worked perfectly! When I uninstalled these 3 entries the crackling finally stopped, forever. Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc.

i even downgraded them. have a peek here I really think its a PCI-bus/cpu usage issue...but it happens so rarely it hasn't even warranted further investigation (my excuse for laziness). ...nothing's perfect (except my lady, of course). Do I need to disable this in some way to get the analogue sound in the Sound Blaster to work? You're my savior!

I haven't had any of the popping noises during music, except for those few times a few weeks ago. Check This Out Please try again later. Jerkbeats 2,629 views 1:55 Phi.Mcd 909 & creative audigy 2 zs (4k) - Duration: 1:51. About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Test new features Loading...

channel48 98,519 views 5:10 Claro 2 vs. Installing AMD/ATI Catalyst drivers (I tried original AMD/ATi Catalyst versions 8.3, 8.4, 8.6) 4.Reboot 5. no problems for 10 mins... Source Content copyright © Paul Smith 1996-2011.

According to Creative Labs I've got the most up to date version of the sound card drivers. Sign in to make your opinion count. Could NOT manually re-assign IRQs vis HW properties or BIOS, so . . . 3.

right-click OHCI 1394 thing.

I began scouring the internet in hopes to find the issue of the problem because I don't have the money for an X-Fi right now. Actually i had this problem for years and I was waiting for a corrected driver to adjust the trouble. Unfortunately, with one exception (Armed Assault 2: Operation Arrowhead), since I installed the ATI Radeon HD 5670 I've not got any sound from the Audigy 2 ZS - indeed Windows isn't I have Dell 8250 running XP with a SB Audigy 2 card. 1.

I tried lowering sampling, muting all unused features (CD,Line In,etc.) no luck. Thank you! Sign in 24 0 Don't like this video? http://olivettipc.com/problem-with/problem-with-avg-14.html Installing Intel Chipset Software Installation Utility (I tried infinst_autol_v.8.3..0.exe and infinst_autol_v.9.0.0.008.exe) 2.Reboot 3.

Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center Brands Tutorials Other sites Tom's Guide Tom's IT I wont hold my breath though, I've heard creative isn't very good with customer support. shown in Device Manager, there is a driver installation issue. __________________ Jim 04-08-2011, 11:26 AM #9 martin_madden Registered Member Join Date: Apr 2011 Posts: 5 OS: Windows XP I think the issue is with Wolfenstein: ET.

Installing Creative SB Audigy 2 ZS aplications 8.Attempt to start Surrond Mixer but it just won't start without any error messages! If it is recognized and there are still yellow ! Gusztáv Tihanyi 386 views 1:51 Creative Audigy Windows 7 32/64bit Support (with Crystalizer & 3D ) - Duration: 1:45. or even better: play on a pb-disabled server and see, if they still occur.

There is too much noise through the PCI slot from the Sound Blaster. This bug after S3 wake-up was driving me crazy. I did think it might be Steam related (as A2:OA runs through Steam) but none of the other stuff on Steam works so it's probably not related to that. Horváth Szabó Z. 21,101 views 1:13 Creative Audigy zS 2 Sound Card - Duration: 8:11.

commanderspockepJul 18, 2006, 11:10 AM Quote: cool, yeah maybe I'll try it out. click on + by IEEE 1394 bus host. Close Learn more You're viewing YouTube in English (UK). Just now sound disappeared completely.

Generated Wed, 22 Feb 2017 14:05:06 GMT by s_hz99 (squid/3.5.20) Remind me later Review A privacy reminder from YouTube, a Google company Skip navigation GBSign inSearch Loading... I am new on this forum. All worked fine. I'm an astronomer and sceptic.

The problem is... I can keep my audigy2 in there for now thanks to your tip.17th September 2010 @ 01:41 Comment from: David [Visitor]5 starsAwesome. Loading... Its bothering me!