Home > Problem With > Problem With An MSI P6N Diamond

Problem With An MSI P6N Diamond

only then will all your overclocking options open up. Latest: WhipperSnapper, Feb 22, 2017 at 9:05 AM Politics and News Unconfirmed Rumor - Trump's Dept. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... You want either a P35 or X38 board, and again, unless you need Crossfire, I can't recommend an X38. http://olivettipc.com/problem-with/problem-with-ie-5-5.html

granted the 780 is out now and has a few fixes, I got this board at a steal plus the onboard xfi and other features is what I wanted to start Runs at 4-4-4-12 at stock speeds and should be overclockable. I havent had a lot of time to read on this yet. The time now is 09:56 PM. http://www.tomshardware.com/forum/244520-30-diamond-audio-issues

The issue is gone, no more stuttering. Contact Us Help Home Top RSS Terms and Rules Forum software by XenForo™ ©2010-2016 XenForo Ltd. I went to MSI websire and downloaded the drivers that came out last month.

Join the community of 500,000 technology professionals and ask your questions. Sorry to hear. I needed more ram even if it was only as fast as my current PC2-5300 CL5. However I still had games crashing or stuttering sometimes and running fairly well other times, I realized in the nvidia tools you overclock BOTH gpu's at the same time, however, the

I have activated headphones as playback device. I do not at least in those exact words see anything of that nature on the bios, unless you mean in the...and before I decided to post this I fooled around Same I used the drivers fro the RAID that are currently on the CD that came with the system. My issue is when playing a game, any HL2mod, BF2, Tabula Rasa Beta, the game will play fine and every 5-15 seconds the game will stutter and frame rate will drop

My problem is that I have to clock down the speed of the RAM to 700Mhz for the pc to even boot. Forums Hardware and Technology CPUs and Overclocking Motherboards ... READ FULL ARTICLE » MSI P6N Diamond (Nforce680i) - [H]ard|Forum MSI P6N Diamond (Nforce680i) Intel MoBos ... [H]ard|Forum > [H]ard|Ware > Motherboards > Intel MoBos: MSI P6N Diamond (Nforce680i)... This only occurs on 64 bit Vista and Win7.

What is it set at? Find all posts by RAM GUY #5 07-11-2008, 01:04 AM Moratrix Registered User Moratrix's PC Specs Moratrix's PC Specs MotherboardMSI P6N DIAMOND ProcessorINTEL CORE 2 QUAD Q6600 @2.4 MemoryCORSAIR Does these weird effects happen when not overclocking? Would it not boot and beep at me?

The usb flash tool for msi boards works great. Check This Out Corsair is a great company and I have built many client/personal PCs using Corsair memory. MSI p6n Diamond - Possible Problem with 1333mhz FSB This is a discussion on MSI p6n Diamond - Possible Problem with 1333mhz FSB within the Motherboards, Bios & CPU forums, part RAM GUY View Public Profile Visit RAM GUY's homepage!

Logged Z77A-GD65/BIOS 10.5, i7 2700K, OC 4500mhz,CPU cooler ~ Zalman CNPS9900ALEDCorsair Vengeance Pro 1600 4x4Gb(16Gb) @ 1600mhzW 7 Home Premium x64/SP1Corsair TX650W +12V~52A,300GB WD VelociRaptor 3000HLHX S-ATA 6.0600GB WD VelociRaptor 6000HLHX I ran the RAID UTIL and moved my 2 HDD together and set it as STRIPE. For password reset, please click here. http://olivettipc.com/problem-with/problem-with-cmd-exe.html of Justice and Dept.

don't know what other specs you might need so feel free to ask ^^ thanks to anyone who might help me out with this PS. Jan 28, 2008 at 8:52 PM #3 BullGod New Member Joined: Nov 3, 2007 Messages: 412 (0.12/day) Thanks Received: 31 Location: Medias City Well do you have the latest BIOS installed? Leptop - no signal.

If it's still stock Intel then don't try OC as it's barely good enough at stock speed to begin with and no good at all for OCing.

Haven't done this before so any info would be great! 4gb of ram slows my machine to a crawl and takes forever to boot up. So my question to you Ben J is that sense you say it was a breeze to flash it to 1.5 can you or anybody else give a quick explanation or Unfortunately after scouring the internet I see nothing online addressing this whatsoever...so yes I'm rather frustrated and this completely sucks to say the least. The system rebooted itself after 2 minutes under very little load.*I used two 800MHz sticks in double channel mode.One of the sticks is still read as 667MHz.I will still appreciate any

Or totally reinstall. Although I see you already found that out from what I read on another forum. As far as OC'ing goes, I'm not really into that yet. have a peek here I used pcwizard 2008 and the graphics tests actually were slightly worse with sli enabled so another strikeout for wonderful sli technology so far in my experience.